(OLD 5.7 Discussion FORUM)

No location options in Dash board?

Hi, I've tried adding a new page to an existing operational Concrete website but when i try and set the page location i don't get any options appearing... Design and SEO pop an a menu when clicked, but Location doesn't do anything?!!... Any ideas…

Cloning and working on a copy of an existing Concrete website

Hi, I've been asked to look at making a copy of an existing Concrete website that i look after and to see if it's easy enough to rebrand for a different use / products. I've copied the database and all the files and i have them setup in a domain i u…

Error 500 message across all sites

Getting the following error with both of my websites. Any thoughts on why this is happening? This page isn’t working *website* is currently unable to handle this request. HTTP ERROR 500


Hi guys, I have an old version of concrete 5 and unsure how to update it. To create my website I got a host. I have all my login information which i use via URL to update my website. As my version is very old, Im wanting to update it to the newest ve…

Viewing clone

Hi all, I've made a copy of a live Concrete5 site to do some work on. The database and all the files are in place, but when I try and view the site via the temporary URL it auto directs to the live URL. I've checked htaccess and nothing in there is c…

CategoryTreeNodeKey does not exist error

Hello, Whilst trying to access a website on I am getting the following error - Class \Concrete\Core\Permission\Key\CategoryTreeNodeKey does not exist I can't find anything on the web about this and there also isn't even a \Concrete\Core fol…

Concrete5 version POPUP problem

Dear all, My website under concrete 5 versin doesnt allow popups to open with a youtube video inside, the popup opens up but empty. Can you help please? Im using POPUP PRO. Thank you

Cant edit page elements

I am still using verson and I have enabled Advanced permissions in error. This has now stopped any editing of elements on the pages. Even when I am logged in as superuser, and I've checked page and element permissions to be editable by Administra…

project not run get 500 error

Hello, I run project but I get following error "localhost is currently unable to handle this request. HTTP ERROR 500"

Filter Posts