Wierd Issues after upgrading, possible compromise? Also how to downgrade to 5.7 from 5.8?

Permalink
So ever since I upgraded I was having problems loading pages, and things like the photo slider sometimes took up the entire page.

Also noticed while it was loading the font was different, and as it progressively loaded it would change to a couple different ones before finally getting to the proper one.

Now for almost every page on the site I get this error.
"An image could not be created from the given input".

In phpMyAdmin I ran..

UPDATE `FileImageThumbnailPaths` SET isBuilt=1 WHERE isBuilt=0

..with no luck. Really any help at all would be appreciated. Just a point in the right direction of what I should be looking for.

I did start to update my site with SVG files, all of the pages affected didn't use any of them. And all the files listed while running...

SELECT * FROM FileImageThumbnailPaths WHERE isBuilt = 0;

...mentioned regular images that I had created quite a while back, with no previous issues.


On Another note.
When I tried to visit my site on mobile this morning it said something along the lines of not being able to clarify if it was actually my website.

All of these problems happened after I upgraded, but weirdly enough I hadn't made any changes and they seemed to be popping up at different times, days apart from each other.

Are these signs of my page being compromised? I noticed 2 emails that signed up in the last week, both Russian one is [email protected], and I deleted the other one but it was ****@pochta4.feelstudio.ru


Anyways, I'd like to try downgrading to a previous version, how would I go about doing that?
And If you have any thoughts on the above please share, this is a nightmare for me, I'm just so busy with other stuff, sorry just freakin out a little bit. I'll stop my rant haha.

I was going to back it up but realized the last backup I made never completed... The one before is way to old, may as well start a new.

View Replies:
MrKDilkington replied on at Permalink Reply
MrKDilkington
Hi littleraingames,

What version of concrete5 v8 are you using?