Can't Disable Welcome Screen in version 8+

Permalink 1 user found helpful
I have never had this problem in previous versions of Concrete5 but since starting a new build on version 8+ (8.1.0) I can't for the life of me disable the welcome screen, among other things.

I am using the method found here:https://documentation.concrete5.org/tutorials/how-change-marketplace...

In my application/config/concrete.php file I have the following:

return array(
    'marketplace' => array(
        'enabled' => false,
        'intelligent_search' => false
    ),
    'external' => array(
        'intelligent_search_help' => false,
        'news_overlay' => false,
        'news' => false
    ),
    'security' => array(
    'session' => array(
      'invalidate_on_user_agent_mismatch' => false,
      'invalidate_on_ip_mismatch' => false
    ))


Note, I am trying to disable the session stuff because it keeps logging me out when using chrome developer tools (which is extremely annoying).

Any help is appreciated, thank you!

View Replies:
mesuva replied on at Permalink Reply
mesuva
The welcome screen in v8 isn't the same as the news overlay in 5.7.

Try visiting /index.php/dashboard/system/registration/postlogin ('Login Destination' in the intelligent search) and changing the option from 'Desktop' to 'Homepage'.
Misura replied on at Permalink Reply
Wow... Is this documented anywhere?

Thanks for the reply, looks like it should do it!