Easy Apache 4

Permalink
Anyone know if I can safely upgrade my server to Easy Apache 4 and PHP 5.6 or later without it effecting CC5 version 8?

growlrooed
View Replies:
pvernaglia replied on at Permalink Reply
pvernaglia
I have 8.3.2 running on a cpanel server with easy apache4 and php7 with no problems. I did a clean install, but I would think your upgrade will be OK.