Is the V8.5.3 broken upgrade issue resolved?

Permalink
Are the broken migrations in V8.5.3 (which damage Express object most noticeably) fixed yet?

Can I safely upgrade a production site past V8.5.2 without all the Express data breaking?

surefyre
View Replies:
hutman replied on at Permalink Reply
hutman
It's strongly suggested to wait for 8.5.5
JohntheFish replied on at Permalink Reply
JohntheFish
+1
As a general principle, I don't risk updating an existing site until the new version has been on the auto update for a few weeks.

If its not sufficiently problem free for it to be enabled for auto update, leave it alone unless you absolutely have to run it. Then once its on auto update, give it a few weeks for others to run into any issues that had been previously missed.

New versions are OK for fresh installs, but there are many more unknowns involved in updating an established site.