An unexpected error occurred.

Permalink
Interface 'Zend\Validator\Translator\TranslatorAwareInterface' not found

That's the error I get when I try to install Concrete5 for the first time. I uploaded it to a subfolder on my website. Then tried to run install.php on that subfolder.

View Replies:
Gondwana replied on at Permalink Reply
Gondwana
Carfully check the system requirements, especially php version and extensions.
mnakalay replied on at Permalink Reply
mnakalay
You don't run install.php, you just navigate to your site normally so it loads index.php normally. It will figure out if it's installed or not and take you where you need to be