Blank page during C5 8.1.0 install after clicking on "Continue to installation"

Permalink
On manjaro ( Arch ) linux.

Apache, mysql, php 7.1.5 installed and all required items on the "testing requirements" page are green marked.

php.info attached.

The "Continue to installation" step leads to a completely blank page with no error message and stays stuck there.

There is no table created on the DB.

Would anyone have an idea what mistake I might have made?
Many thanks.

1 Attachment

View Replies:
hutman replied on at Permalink Reply
hutman
Is there anything in your server's PHP Error logs?
alciono replied on at Permalink Reply 10 Attachments
Hi hutman,

Log files as attached from /var/log/httpd might be it.
I hope you'll be able to find something out as I have no clue (yet) what to look for!

Thank you very much for helping.
hutman replied on at Permalink Reply
hutman
It looks like your system is trying to load odbc but it's not installed.
alciono replied on at Permalink Reply
Hi Hutman,
Away for awhile and back on the pc!
I just installed php-odbc 7.1.6-1 and mariadb-connector-odbc 2.0.14-1 rebooted and still the same result; blank page after clicking "continue to installation".
Would there be a library or something else missing, like a permission, in the installation?
hutman replied on at Permalink Reply
hutman
Is there anything new in your error log?
alciono replied on at Permalink Reply
I don't know if there is another place to look for errors and the following lines don't seem to show anything new.

Last "access_log" after 2017/07/22 C5 install try:

127.0.0.1 - - [16/Jul/2017:10:06:17 +1000] "GET / HTTP/1.1" 302 380
127.0.0.1 - - [16/Jul/2017:10:06:18 +1000] "GET / HTTP/1.1" 302 380
127.0.0.1 - - [16/Jul/2017:10:06:18 +1000] "GET /index.php/install HTTP/1.1" 200 4702
127.0.0.1 - - [16/Jul/2017:10:06:18 +1000] "GET /index.php/install HTTP/1.1" 200 4702
::1 - - [21/Jul/2017:19:53:37 +1000] "GET /index.php/install HTTP/1.1" 200 4702
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/themes/concrete/main.css HTTP/1.1" 200 13696
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/css/font-awesome.css HTTP/1.1" 200 27489
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/css/views/install.css HTTP/1.1" 200 1454
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/css/jquery-ui.css HTTP/1.1" 200 16450
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/events.js HTTP/1.1" 200 2045
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/backbone.js HTTP/1.1" 200 19237
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/jquery.js HTTP/1.1" 200 95957
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/jquery-cookie.js HTTP/1.1" 200 710
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/underscore.js HTTP/1.1" 200 14394
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/css/app.css HTTP/1.1" 200 308526
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/bootstrap/tooltip.js HTTP/1.1" 200 8943
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/jquery-ui.js HTTP/1.1" 200 183207
::1 - - [21/Jul/2017:19:53:39 +1000] "GET /concrete/js/bootstrap/dropdown.js HTTP/1.1" 200 2363
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/backstretch.js HTTP/1.1" 200 3919
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/bootstrap/alert.js HTTP/1.1" 200 945
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/bootstrap/transition.js HTTP/1.1" 200 752
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/bootstrap/popover.js HTTP/1.1" 200 1587
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/images/logo.png HTTP/1.1" 200 10798
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/bootstrap/collapse.js HTTP/1.1" 200 3368
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/js/app.js HTTP/1.1" 200 207465
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /index.php/ccm/assets/localization/jquery/ui/js HTTP/1.1" 200 37
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /index.php/ccm/assets/localization/core/js HTTP/1.1" 200 12830
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/images/icons/select_arrow_down.svg HTTP/1.1" 200 286
::1 - - [21/Jul/2017:19:53:40 +1000] "GET /concrete/css/fonts/fontawesome-webfont.woff2?v=4.5.0 HTTP/1.1" 200 66624
::1 - - [21/Jul/2017:19:53:43 +1000] "GET /favicon.ico HTTP/1.1" 404 983
::1 - - [21/Jul/2017:19:53:43 +1000] "GET /favicon.ico HTTP/1.1" 404 983
::1 - - [21/Jul/2017:19:53:43 +1000] "GET /favicon.ico HTTP/1.1" 404 983
::1 - - [21/Jul/2017:19:53:47 +1000] "POST /index.php/install/select_language HTTP/1.1" 200 17408
::1 - - [21/Jul/2017:19:53:47 +1000] "GET /index.php/ccm/assets/localization/jquery/ui/js HTTP/1.1" 200 37
::1 - - [21/Jul/2017:19:53:47 +1000] "GET /index.php/ccm/assets/localization/core/js HTTP/1.1" 200 12830
::1 - - [21/Jul/2017:19:53:47 +1000] "GET /index.php/install/test_url/20/20 HTTP/1.1" 200 15
::1 - - [21/Jul/2017:19:53:52 +1000] "POST /index.php/install/setup HTTP/1.1" 500 -
::1 - - [21/Jul/2017:20:02:04 +1000] "GET /index.php/install HTTP/1.1" 200 4702
::1 - - [21/Jul/2017:20:02:04 +1000] "GET /index.php/ccm/assets/localization/jquery/ui/js HTTP/1.1" 200 37
::1 - - [21/Jul/2017:20:02:04 +1000] "GET /index.php/ccm/assets/localization/core/js HTTP/1.1" 200 12830
::1 - - [21/Jul/2017:20:02:07 +1000] "POST /index.php/install/select_language HTTP/1.1" 200 17408
::1 - - [21/Jul/2017:20:02:07 +1000] "GET /index.php/ccm/assets/localization/jquery/ui/js HTTP/1.1" 200 37
::1 - - [21/Jul/2017:20:02:07 +1000] "GET /index.php/ccm/assets/localization/core/js HTTP/1.1" 200 12830
::1 - - [21/Jul/2017:20:02:07 +1000] "GET /index.php/install/test_url/20/20 HTTP/1.1" 200 15
::1 - - [21/Jul/2017:20:02:12 +1000] "POST /index.php/install/setup HTTP/1.1" 500 -
::1 - - [22/Jul/2017:10:59:54 +1000] "GET /index.php/install HTTP/1.1" 200 4702
::1 - - [22/Jul/2017:10:59:56 +1000] "GET /index.php/ccm/assets/localization/core/js HTTP/1.1" 200 12830
::1 - - [22/Jul/2017:10:59:56 +1000] "GET /index.php/ccm/assets/localization/jquery/ui/js HTTP/1.1" 200 37
::1 - - [22/Jul/2017:10:59:56 +1000] "GET /concrete/css/fonts/fontawesome-webfont.woff2?v=4.5.0 HTTP/1.1" 304 -
::1 - - [22/Jul/2017:10:59:58 +1000] "POST /index.php/install/select_language HTTP/1.1" 200 17408
::1 - - [22/Jul/2017:10:59:59 +1000] "GET /index.php/ccm/assets/localization/core/js HTTP/1.1" 200 12830
::1 - - [22/Jul/2017:10:59:59 +1000] "GET /index.php/ccm/assets/localization/jquery/ui/js HTTP/1.1" 200 37
::1 - - [22/Jul/2017:10:59:59 +1000] "GET /index.php/install/test_url/20/20 HTTP/1.1" 200 15
::1 - - [22/Jul/2017:11:00:05 +1000] "POST /index.php/install/setup HTTP/1.1" 500 -

Last "error_log" after 2017/07/22 C5 install try:

[Sun Jul 16 00:01:03.420418 2017] [mpm_prefork:notice] [pid 6725] AH00163: Apache/2.4.25 (Unix) PHP/7.1.6 configured -- resuming normal operations
[Sun Jul 16 00:01:03.420501 2017] [core:notice] [pid 6725] AH00094: Command line: '/usr/bin/httpd -D FOREGROUND'