Can't "Connect to the Community"

Permalink 1 user found helpful
I just installed a new site using composer as I did for some other sites on the same server. Now I can't connect this site to I always get "Invalid username or password." when trying to sign in. I'm 100% sure that my login data is correct (I can login with the same data on (which I did to write this post)). I tried using Firefox and Chrome.
This site is running C5 8.5.2 (same as at least one other site on this server which I could connect without a problem). Server is running Ubuntu 18.04.
Any help is highly appreciated.

View Replies:
mmaheux replied on at Permalink Reply
Same problem, must be a key in the database. I have used the legacy version for many years and connect without a problem. I have install concrete5 8.4.4 several times, due to the database not working correctly. I'll wait to see if the powers at concrete5 can give a hint to what might be going on.
YodaNoFear replied on at Permalink Reply
Do you find some issue?
Auditore1 replied on at Permalink Reply
hello guys))
webdesign4 replied on at Permalink Reply
HI i have the same problem
I have 30 sites in my account and the newest connect`s dont work

du schreibst Udo, sprichst du deutsch ?
Gruß Klaus
uwoehler replied on at Permalink Reply
Hallo Klaus,
ja, ich spreche deutsch, aber die höhere Reichweite hat halt Englisch :-)
webdesign4 replied on at Permalink Reply
Hi, und hast du schon eine Antwort erhalten ?
Gruß Klaus
wrongform replied on at Permalink Reply
New installation 8.5.2... when i try to connect tells me error: Invalid username or password. Login works on page.
Please help
ronnyskog replied on at Permalink Reply
I had the same problem. In my case, the problem was that I changed the canonical URL from to the https/SSL URL.
Apparently concrete5 see the SSL version of the site as an entirely different site. I suspect the same goes for the www version as well.
EricPrice replied on at Permalink Reply
I think I'm seeing the same issue. I'm evaluating this product for my company and I'm banging my head trying to figure out if this is something I'm doing wrong or if this functionality is broken.

It works fine the first time I register an account but subsequent attempts to sign in fail with the error "Invalid username or password." The temporary work around appears to be to register a new account every time.
Brian1961 replied on at Permalink Reply
Hi Guys

I'm having the same problem - the site simply does not want to connect to And I can see a lot of people have this issue.

I tried everything and I know that the login is 100% correct as I can login to from outside the website.

Tried to make a new user as some suggest, I tried tried to reinstall, I tried to move the site to another server, I tried to disable SSL so the site use http instead og https as some suggest, I tried to change the version of PHP and Even tried to install the older 8.5.1
this is very frustrating...

The site itself seems to be running fine, but it is impossible to connect it to :-(

Is there no other way to connect a site ? Any idea ??
mrmaheux replied on at Permalink Reply
I don't have may sites to monitor. Just one. I ended up creating a new account for the new site. Prior to that I could get the addons through concrete5 website then sftp// to the applications/packages folder and concrete handles the rest in function add-ons just click install.
Hope it helps you to keep going.
Brian1961 replied on at Permalink Reply
Uhmm That will not work for me as I have many sites in my account...
Brian1961 replied on at Permalink Reply
I did finally do this
1. Created a brand new account with concrete5,org
2. Added my old account to the new project as contributor
3. Gave ownership to my original concrete5 account
4. Remove the other account

Not it seems to work...
2rDK replied on at Permalink Reply
Had the exact same problem, been pulling my hair for two days trying to go through logs and responses.

What seems to work is to create a new throw-away account.

I have two existing account and new clean installs cannot connect to any of them, only the new throw-away account works.
Myq replied on at Permalink Reply
Hi everyone. Thanks very much for reporting this problem. We have made some changes which should prevent this error from occurring. Could you all please try to connect to the community again and let me know if you have any problems?
EricPrice replied on at Permalink Reply
Thanks Myq, I performed a brief test and it appears to work now!
FrankFrey replied on at Permalink Reply
I have the same problem – I cannot connect to the community.
FrankFrey replied on at Permalink Reply
Two modifications have I made and I am finally connected to the community (I do not know which one did the trick): I changed the browser (to firefox developer edition) and I entered my user name in lowercase, though I used to login to concrete5 from outside the website with both lowercase and uppercase letters.