Error migrating to new server - UserKey does not exist

Permalink 1 user found helpful
Im migrating a C5 site to new hosting, I moved the files & moved the database, configured the config.php file with the new database settings, imported the database SQL, deleted the cache, everything is in place, but when i view the site it says:

An unexpected error occurred.
Class Concrete\Core\Permission\Key\AccessUserSearchUserKey does not exist


see attachment screen shot of error.

I cannot access the ADMIN area either, same error displayed on all pages including admin login page.

Does anyone have any ideas what to do from here?

View Replies:
hutman replied on at Permalink Reply
hutman
Are you moving a 5.6, 5.7 or 5.8 website?
webeznet replied on at Permalink Reply
below is the environment settings for the site:

# concrete5 Version
Core Version - 8.4.3
Version Installed - 8.4.3
Database Version - 20180716000000

# concrete5 Packages
Backup Pro (3.3.0.8), Image Optimizer (3.2.9), Modena Theme (1.1.3), Whale Grid Gallery (2.4.6)

# concrete5 Overrides
None

# concrete5 Cache Settings
Block Cache - On
Overrides Cache - On
Full Page Caching - On - If blocks on the particular page allow it.
Full Page Cache Lifetime - Every 6 hours (default setting).

# Server Software
Apache

# Server API
cgi-fcgi

# PHP Version
7.2.23
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
attachment screen shot?
webeznet replied on at Permalink Reply
concrete5.org deactivates my user account when i try to add the c5-error.jpg (screen shot)... so i had to create another user account just to respond to this thread... the C5 team reactivated my account and i tried to put the attachment on the post again, and the moment i clicked save it deactivated my account again.
hutman replied on at Permalink Reply
hutman
The only reason I ask is that class name looks like a 5.6 class name and if you are trying to use a 5.6 add-on or theme with a 5.8 site errors like that will come up.
webez replied on at Permalink Reply
PROBLEM SOLVED, the old hosting company sent me the WRONG database, from and old random C5 site., after getting the correct one from them the site works fine...

Thanks Everyone