Error on upgrade!

Permalink
This is the message I get after upgrading my functioning site!

<Fatal error: Call to a member function getPermissionKeyByHandle() on a non-object in /home2/normacoi/public_html/normainfotech/concrete/core/models/permission/response.php on line 53>

I upgraded from 5.4.1 to the latest available through simplescript in my hosting with bluehost.

Kindly give a rescue action, many thanks in advance!

binoy
View Replies:
xerocube replied on at Permalink Reply
I am getting the same error. Any help would be great!
Brainakazariua replied on at Permalink Reply
Brainakazariua
You should upgrade it one version at a time just to make sure there are no conflicts in it.
Many of the add-ons which were used for 5.4 no longer work in the versions 5.5+ which requires you to upgrade those too.

I also suggest upgrading by replacing the /concrete folder on your hosting instead of upgrading through a script just to avoid unneeded crap on your server, by using a script you keep the old versions cores too which basicly do nothing but take up space.