HELP! -- Top Edit Bar Disappeared on Mac, anyone else having this?

Permalink
Yesterday, all of a sudden my top edit bar disappeared. I can sign-in, but there's just a blank space where the edit bar used to be. I've tried various safari, chrome, opera, cleared cache/cookies, etc. Also tried my mac desktop & laptop, tried my login and my assistants login, nothing works.

My assistant in another state, uses a PC and she seems to be able to login and edit the site.

Mac auto-prompts you to install updates to the OS, etc. on restart, which may have happened the night before, but I can't remember. (I'm using 10.6.8) I also installed an update to Flash just before. But didn't on the laptop... can't see why that would be causing it.

Is anyone else having this issue? Is there a resolution?
TammyM
View Replies:
TammyM replied on at Permalink Reply
TammyM
Also, this is the first time this has happened and the site's been live and functioning fine for over a year.
GregJoyce replied on at Permalink Reply
GregJoyce
I can check out the site for you if you want to PM the URL and a login. Generally this can happen when there is a javascript error on page that will keep the menu from being rendered. Otherwise, you may have some sort of javascript block going on in your browser if you colleague is able to edit.
jacnmrb replied on at Permalink Reply
I have the exact same problem. I've been working on the web server today and all was fine but when I arrived home and logged in, the Edit paw and Dashboard have disappeared.
Any help would be greatly appreciated as this is a university project and, as a newbie to concrete5 who's very impressed with it, I want to show my 'Joomla's the only way' tutor that it really isn't!
Thanks.
jonathanadams replied on at Permalink Reply
I'm having the same problem, recently updated the software on my mac to the latest version (10.7.3) and now the edit bar is blank, in safari.

However, when i login on my mac using firefox, the edit bar is there and i can enter edit mode but cannot hover over any blocks to bring up the menu where i can click 'edit' to edit the content.

None of my other editors are having problems with this on their windows computers.

Help would be very much appreciated.
TammyM replied on at Permalink Reply
TammyM
Thanks for responding GregJoyce, it looks like the website was hacked. Had my developer friend look into it and most php files on the server had compromised code. Not 100% certain but this server also had word-press on it and we think they may have gotten in through a security hole in word-press.
jacnmrb replied on at Permalink Reply
This is not the case for me. I've logged in through a Windows machine and the edit paw and dashboard are visible and usable. I still have the white bar with neither at the top of my mac.

My site started out on MAMP and no problems were encountered. As a newbie, I re-created it from scratch on the web server.

Can anyone help me please.
squidinc replied on at Permalink Reply
squidinc
This happened to me and I was running it locally. The night before I ran onyx and cleared some caches. This is in footer.php <?php Loader::element('footer_required'); ?> but it's still not working.
jacnmrb replied on at Permalink Reply
For me it appears to be a lack of bandwidth. If I'm using a dongle, my Edit bar disappears but if I'm on a wired connection (or large organisation's wifi), there's no problem.
ribenawrath replied on at Permalink Reply
Hi I'm having this problem too. I'm using latest version of Concrete5. Its always worked, and I come back to find the white bar completely missing, and a large gap where it should be. I've done the usual, emptied all cache, browser cache, tried different themes, turned off plugins one by one. Nothing!

I have the text in the footer everyone keeps pointing too. The last error log I have is from last year. I have changed nothing on my site since it last worked!

ANY help on this would be greatly appreciated.

Can I roll back an entire website? Would I be able to roll forward again if I realise it's not helping? Thanks for the help.
mdhelle replied on at Permalink Reply
Can someone please tell me why only in this page alone i dont have the edit bar ?http://mistresshelle.com/index.php/about/guestbook/...

All the other pages show the edit..that spam comment on the page appeared and now i cannot edit the page to remove it..its like i am not even logged in when i go to that page..