Media Temple GS Grid :)

Permalink
It just flat out works w/ C5.

I had to add a .htaccess to:

Action php5-script /gs-bin/php-5.2.6-1
AddHandler php5-script .php

since the standard grid install runs php-4 something.

ScottC
View Replies:
andrew replied on at Permalink Reply
andrew
Yeah, I host some personal sites on MT's grid server so I usually try to test fairly often. You know, you should be able to setup your site as a "PHP 5" site in ac.mediatemple.net as well (the control panel for each site you create.) I didn't know you could do it any other way.
cjh replied on at Permalink Reply
I use Media Temple and I've installed fine (all green checks) but it won't connect to my database. I'm using grid service (gs). The server info is the same as I have always used

server: internal-db.sXXXX.gridserver.com
user: XXXX
pass: XXXX
database name: dbXXXX_concrete

and I'm running PHP 5 and mySQL 4.1.11

checked and rechecked my user and password info.

Since you use Media Temple I'm thinking you might know what the problem is. I also tried
server: "localhost"
and
server: localhost

so I'm kind of stumped here, any suggestions?
Thanks in advance, Chris


Post Edit:::
Okay, I farted around and manually typed in the fields and it worked. For some reason it didn't like the copy/paste route, even though I had checked for spaces etc., hmmm.
katz515 replied on at Permalink Reply
katz515
When you copy and paste from (mt)'s control panel, you might have copied [tab] and [space] as well.

That area is <table> columns. And when you copied something from <table>, the space in-between columns becomes [tab].

So that's probably what happened.

Yep, (mt)'s (gs) is a good place for me to beta test.

And I just got my $200 credit from their unavailability issue...