move website -> error

Hello everyone

I moved a website developed in MAMP to a hoster following these instructions:
I copied the files without zipping them first as the hoster does not provide a possibility to extract archives on the server.
Now when I visit the site, I get this error:
Class Concrete\Core\Permission\Key\AccessUserSearchUserKey does not exist

Any ideas?

View Replies:
CMSDeveloper replied on at Permalink Reply

Is your host godaddy maybe?

grep replied on at Permalink Reply
No ...?
grep replied on at Permalink Reply
Update: Meanwhile I managed to upload the files in an archive and have it extracted by the support but still get the same error.
I don't find anything helpful when searching for this error message. Does anybody have a clue?
weyboat replied on at Permalink Reply
Did you make sure your Mamp was setup for CamelCase database table names?
stewblack23 replied on at Permalink Reply
It looks like all your files did not download onto the server. Follow that path on your local environment and see if that file exists on server. Also make sure your database tables are camel case. That drove me crazy my first few C5 site moves.