Need to update package 5.6 to 5.7

Permalink
i want to convert site 5.6 to 5.7 version. How to upgrade custom package 5.6 to 5.7 version
this is my package structure
Pacakge
->tony_mailing_list (Main Folder)
-> blocks
-> controllers
-> images
-> js
-> languages
-> models
-> single_pages
-> tools
-> controller.php

i want to move this plugin 5.6 to 5.7.

Class 'GroupSearch' not found

1 Attachment

View Replies:
mnakalay replied on at Permalink Reply
mnakalay
If you want to use it in 5.7 you have to rewrite the whole package. It's not as simple as just changing a few things here and there.
Maybe you should ask the developer of the package if he hasn't done that already?