New Installation gives the follow error

Permalink 1 user found helpful
Hi,
After my fresh install I get the following error and see no Concrete 5 website. What am i missing?
Thanks.


Warning: require_once /MySite/concrete/config/./helpers/concrete/scrapbook.php) [function.require-once]: failed to open stream: No such file or directory /MySite/concrete/libraries/loader.php on line 277

Fatal error: require_once() [function.require]: Failed opening required /MySite/concrete/config/../helpers/concrete/scrapbook.php' (include_path=MySite/libraries/3rdparty:/MySite/concrete/config/../libraries/3rdparty/usr/local/4admin/apache/php5/lib/php') in /MySite/concrete

View Replies:
Dinamicore replied on at Permalink Reply
Dinamicore
Hi: I had exactly the same error … “failed to open stream: No such file or directory /MySite/concrete/libraries/loader.php on line 277”
During a migration, for any unknown reason, the loader.php file among others failed to upload to the libraries directory.

Then, I uploaded the entire libraries directory again, and issue was fixed.

Always use filezilla to upload; did not receive any upload fail error; never had this before in more than 100 sites migrations with filezilla and won’t dare to blame it.

Using C5 version 5.4.2.2.

Hope this helps.
maschuld replied on at Permalink Reply
Hi! I am having the issue you note above:

Warning: require(/home/m1schuld/elkhartcountyhistory.org/updates/concrete5.4.2.2/concrete/dispatcher.php) [function.require]: failed to open stream: No such file or directory in /home/m1schuld/elkhartcountyhistory.org/concrete/startup/updated_core_check.php on line 6

Fatal error: require() [function.require]: Failed opening required '/home/m1schuld/elkhartcountyhistory.org/updates/concrete5.4.2.2/concrete/dispatcher.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/m1schuld/elkhartcountyhistory.org/concrete/startup/updated_core_check.php on line 6

Could you explain your process in a bit more detail? I am a bit of a novice. Thanks!
Dinamicore replied on at Permalink Reply
Dinamicore
I will try to upload the entire concrete5.4.2.2 update directory again, and see if this fixes the issue.

Hope this helps.