PHP Upgrade

Permalink
Upgraded my PHP from5.2 to 5.4 My site went from normal to a bunch of text 1st Line "Strict Standards: Non-static method Cache::get() should not be called statically in /home1/sjlainco/public_html/sjla/updates/concrete5.5.1/concrete/models/package.php on line 84" Reverted back to PHP 5.2 All was good. Tried ugrading C5 from 5.5.1 to 5.6.1 came up with worse results and could no longer access my C Panel. Had to do a restore back up. Help please. My Host said I must Upgrade my PHP.
Thankyou for any help.

View Replies: