Pretty URLs not working

Permalink
I have just installed concrete5 on my server and I am pretty sure i have it set up correctly but when i turn on pretty URLS i get this error: Oops! This link appears to be broken. I made sure i my htaccess file was updated but still not working. If it matters i am useing fatcow.com as a provider.

View Replies:
tallacman replied on at Permalink Reply
tallacman
I moved for Fatcow to Dreamhost. The sites I host run faster. Try this: go to the backend > Sitewide Settings > Debug and run the refresh databases and clear the cache. That should solve any problems. ( I hope )
iLP replied on at Permalink Reply
iLP
Nothing I tried would work on fatcow hosting, until I stumbled upon this is in a buried thread:

"The problem with your rewrites is that apache thinks "index.php/foo/bar" is supposed to be a file, but of course it isn't :)
I'd suggest trying either

RewriteRule ^(.+)$ index.php?/$1


or

RewriteRule ^(.+)$ index.php/$1 [R]


Note the question mark in rule 1 and the new R flag in rule 2."