Problem installing

Permalink
Hello all, Yesterday I tried to install Concrete5 via 1 click installer on MoJo via Hostmonster and I kept getting a failed to install.

So I tried installing it myself and when done I kept getting a error 500 then today 21 Jan 2020, I came back and i went to the site and now I am getting this.

I don't know what's going on. Can someone please help me.

This is for my Mini Truck club

Thanks

Dina

1 Attachment

View Replies: View Best Answer
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Looks like you have a mismatch of wordpress and concrete files and folders.
Clear the lot out and start over with a fresh download of 8.5.2
DinaXtreme replied on at Permalink Reply
I have deleted all the wp files and databases before I installed the concrete5 8.5.2

These are the error logs in my public_html

1579624457: /home3/streetik/public_html/ssv3_installer_payload-HbFB2t0nxg.php startup
[21-Jan-2020 16:34:35 UTC] PHP Fatal error: Cannot use 'Object' as class name as it is reserved in /home3/streetik/public_html/concrete/libraries/object.php on line 3
1579624482: /home3/streetik/public_html/ssv3_removal_payload-2Yu9HuugTg.php startup
Gondwana replied on at Permalink Reply
Gondwana
I don't know what ssv3 is, but it sounds like it hasn't been updated to work with recent versions of php.
ConcreteOwl replied on at Permalink Best Answer Reply
ConcreteOwl
Hi Dina
I have fixed your install process now so you can complete the install of your concrete site.
For anyone getting the same '500' error from a hostmonster server, make sure the index.php file is not writable by 'group' by changing the permissions from 0664 to 0644.