Problem upgrading from 8.2.1 to 8.3.2

Permalink
I have followed the upgrade procedure (that I have used successfully in the past) of replacing the 8.2.1 'concrete' directory with the 8.3.2 version.

However on the one site I get the following error when starting C5 after upgrading the concrete directory:
Warning: Declaration of Concrete\Core\Config\Repository\Repository::setLoader(Concrete\Core\Config\LoaderInterface $loader) should be compatible with Illuminate\Config\Repository::setLoader(Illuminate\Config\LoaderInterface $loader) in /home/wsac5/public_html/wsa/public/concrete/src/Config/Repository/Repository.php on line 9

If I put the 8.2.1 concrete directory back it works fine.

Does anyone have any knowledge of what may cause this?

View Replies: