Stuck with needing xml and dom?

Permalink
Hello!
I am stuck on the installation of the latest version with the install helper telling me that I am missing XML support and the DOM extension. Can somebody help me by clarifying what I should be installing to apache?

I already have installed php-xml (I'm running php 7.2), and I can't seem to find any resources as to what else I need for this to work?

i am attaching a screenshot of what the installation wizard is telling me.

thanks so much in advance.

Jill

1 Attachment

View Replies:
Steevb replied on at Permalink Reply 1 Attachment
Steevb
You might want to check your PHP extensions, see attached.
jillian242424 replied on at Permalink Reply
Wow. Thank you so much! I was just missing the xmlrpc and now it worked!

You are the best, thanks again!