Supports concrete5 request URLs

Permalink
Hi, im trying t a manual install of the latest version of concrete5 and on the required items screen i get the error on the line Supports concrete5 request URLs -

Concrete cannot parse the PATH_INFO or ORIG_PATH_INFO information provided by your server.

Hosting is with tsohost. Tried adding php5.ini file with the line cgi.fix_pathinfo = 1 but doesn't help. This seems specific to godaddy anyway.

If I change my php version to 7 its fine and the line is ticked green like the others. Would it be ok to use php 7?

Would appreciate any help.

View Replies:
hutman replied on at Permalink Reply
hutman
If you're using version 8.3.2 you should absolutely use PHP 7. This will give you the best performance.
vizslazoom replied on at Permalink Reply
Thanks, would it be worth using 7.1? as I have the option.
hutman replied on at Permalink Reply
hutman
8.3.2 is PHP 7.1 compatible, but still working on PHP 7.2 I believe
vizslazoom replied on at Permalink Reply
Thanks, ill try 7.1 and see how I get on