Will Concrete 5.6 work ok on PHP 5.6?

Permalink
Just as the title suggests. My host wants to upgrade my olde PHP 5.3 to 5.6

Will this affect my old concrete sites?

Any info would be appreciated.

neopixel
View Replies:
JohntheFish replied on at Permalink Reply
JohntheFish
Yes for php5.6, but don't let them upgrade you to php7
mlocati replied on at Permalink Reply
mlocati
When (if?)https://github.com/concrete5/concrete5-legacy/pull/1955... well be part of the core, users will be to use concrete5 legacy (5.6) with any PHP version ranging from 5.3.2 to 7.2.0
MrKDilkington replied on at Permalink Reply
MrKDilkington
Hi mlocati,

That is an enormous pull request and a huge gift to 5.6 users. This adds years to how long 5.6 can be used (excluding add-on updates).

5.6 users owe you a big thank you.
mlocati replied on at Permalink Reply
mlocati
Well, this pull request has been economically backed by a few people that needed it ;)
JohntheFish replied on at Permalink Reply
JohntheFish
+1, that is a massive achievement.
neopixel replied on at Permalink Reply
neopixel
Thanks for the info guys.

It's much appreciated :)