Installation Help

Media Temple GS Grid :)

It just flat out works w/ C5. I had to add a .htaccess to: Action php5-script /gs-bin/php-5.2.6-1 AddHandler php5-script .php since the standard grid install runs php-4 something.

"Unable to connect to a database using those credentials."

I'm installing on a Lunarpages-hosted site using an add-on domain. The installation screen isn't accepting the info I've provided in the form. Here's the info, minus my email address and password: Name Your Site: Finish the Damn Book Base URL e.g.…

Dashboard not Found - 2

Hi all, first i like to say that it's really a very nice cms. I've installed it on a normal linux server, Apache, PHP Version 5.2.3, Mysql Server version: 4.1.12-standard. Everything installs fine but i cannot reach the dashboard, page not found, also…

error during install

mysql error: [1364: Field 'jDateLastRun' doesn't have a default value] in EXECUTE("INSERT INTO Jobs (jName, jDescription, jDateInstalled, jNotUninstallable, jHandle) VALUES('Index Search Engine','Index the site to allow searching to work quickly and accur…

problem with pretty urls

I tried enabling pretty urls, copied the text to my .htaccess, but it didn't work. So I removed the .htaccess, but now I can't get anywhere in the admin panel because it still thinks I'm using pretty urls. I get the toolbar at the top, but when I click …

some problems with installation

hi there, i've just downloaded the .zip file and when I open it I got this 'concrete5.0.0' folder. Well, i've unzipped this on my /Sites directory (I'm on a mac) and whenever I try to change that folder name, let's say I want to name it 'mysite', it ke…

Installing Concrete in existing database?

Hi, I'm trying to install concrete on my existing server, but I can only have 2 databases, both of which I already have! Can you tell me how to get it to install in an existing database, and preferably add a prefix of con5_ to each table? Thanks

Godaddy shared hosting

Trying to install to a linux shared hosting on godaddy.coma and keep getting an error on the install page saying site.php can't be found. Any one else have a similar problem or know how to fix it?

Concrete5 requires PHP 5.0.0 or higher -- Install error.

My first attempt to install, on a windows 2003 server. Directions were pretty simple in the README install file. I installed the files into a subdirectory on the main domain name. Set web sharing permission in folders as stated. Got the error …

Cannot login

Not sure what to make of this. I have cookies enabled, and installation of Concrete appeared to go flawlessly. However, when entering my admin username and password to access the dashboard, I get a message that "You must sign in order to access this page"…

Filter Posts