Installation Help

wierd characters in home page

hello everyone, i think I have a strange problem. The installation went fine, but when I continue to the site... there are some weird characters shown. I tried a wordpress site on this went fine. the url is…


HI I am totally new to Concrete5 and have just purchased Canticle to build my website. I'm having difficulty getting it to instal. I have downloaded the file to my desktop, but when I try to search for the file from within my website cpanel, I don't se…


This happens after I fill in info during install, have tried different user for database... please help. An exception occurred while executing 'select gasID, gasHandle, pkgID, gasName from GatheringDataSources where gasHandle = ?' with params ["page"… -> update fails before download

I've verified that both the packages and updates folders have write permissions. Error message is the cryptic "An error occurred while downloading the package." Is there somewhere I can look for more detail as to what's actually happening? The error appea…

temporary url

Hi - I am building a new site for a client in C5. What is the best way to build the site (keeping the old site active) on a new server that would launch after client approval. Can I use a temporary URL that would be replaced?

Oracle or MS SQL Installation

Hello, I need to install Concrete 5 (5.7.5) onto a Oracle database. Does anyone have an idea what needs to be changed to use the OCI PDO driver and Oracle database? Thanks, Brian

Error installing concrete5

Hello sir, Am not able to install concrete5, After i supply info for the installation, it display creating database tables and disapear to red bar without message but has back button under. Pls what can i do.

Moving my C5 site from a subfolder to my public_html directly

I feel like a total idiot, because I THOUGHT I knew what I was doing, and moved my files from the c5 folder (which was under the public__html and put it straight into the public. However, now nothing works and I can't find any of my pages. I have spent un…

Re-installing 5.7

After a mariaDD removal and reinstall (server corrupted) I am attempting to do a clean reinstall (RHEL7). The web server user has been given ownership of all indicated folders. However the installer continues to report that the folders do not have the cor…

Filter Posts