Installation Help

Manually deleted add-on package; now "Add Block" doesn't work

Yikes! One of the add-ons I had installed was a file/resource hog, so I needed to remove it. Problem was that there was no "uninstall" option, and the "edit" button did nothing. So I went to my cpanel file manager, found the offending add-on under ~/pa…

Updating 5.4.1.1, but database will not update to match

I'm currently updating an old site using concrete 5. It's currently running 5.4.1.1. I'm trying to manually update the site incrimentally- IE: going from 5.4.1.1 to 5.4.2 to 5.2.2, etc- but the database is not mirroring the website when a new update i…

Installation

Installed C5 in sub directory. Every thing worked fine but the move up to upper directory. Some old pages,no images unable to log in. Sent to for login: http://www.davesspiceracks.com/index.php/login/do_login/ Blank picture. What is this all ab…

Help! deleted Helpers file by accident

Just deleted Miser files from the Helpers directory and I think I deleted another file in there by accident - now my entire site will not load. Just a blank page at the url. Does anyone know what the file in Helpers was in a standard install? Brian …

Can't install 5.7

Version 5.7.3.1 Installing fresh copy. Green lights all across on compatibility. Gets to the end of installation and gives me a page full of details starting with "grapheme_substr(): grapheme_substr: length is beyond start." The a big ole stack trac…

Blank screen

I had an active installation of Concrete5.7.3. When I tried to update it to 5.7.3.1, I got a blank screen after updating. I decided I had done something wrong in the updating, so have attempted a clean reinstall. Deleted old database and created a new one…

Need help sorting out something with URL

Hello, OK I'm not quite a newbie, but I'm not a programmer, so please bear with me! I've installed and built an awesome new site with C5 (5.6.3.3) using this URL : ecothentik.ca while my old site was on another server at : ecothentik.com Once the…

Says needs newer PHP version but it already is?

Hello folks, I am new to Concrete5 and I am trying to install it and I get an error that says "concrete5 requires PHP 5.3.3+ to run" but my server already is at "5.4.37"...any ideas? Thank you in advance.

Filter Posts