Installation Help

Oh-oh, lost my web site :(

Hi! I was upgrading to the latest version of concrete5 and the upgrade stopped or stalled. When I went back to the start over, my home page is blank or not loading. Don't know where to start to recover. Thanks! Joe

Add-ons Assigned

I am currently using two assigned add-ons for a website I am developing. That development is currently going on in a subfolder. So, my add-ons are assigned to www.mainsite.com/subfolder. When I move the site I'm developing out of the subfolder and into…

Simple XML and XML Parser

Hello, Trying for some nights now, but I cannot arrange a server configuration (LAMP) which contains the right version for PHP 5.6. I am always getting red for the XML Support part. I already installed compiled PHP with all the possible XML/PECL/PEARL …

Concrete install error on WIMP

I'm installing concrete 5.7.5.6 on a Windows 2008 server. It was going great through creating the database and then it starts "adding admin user" at which point it fails with the following... It looks like a problem with resolving an internal address? …

Manually update from version 5.6.3.4

Currently I am running 5.6.3.4 I have followed the directions for a manual update for version 5.7.3.1, uploading the file into the updates file in my file manager. Then I go back to my dashboard and look for the update and it isn't finding it. What…

HTML endings in Concrete 5.7.5.6

Hi, how can i configue html endings in Concrete 5.7.5.6 Pretty URL is allready enabled. (Sorry i'm a small noob at concrete5) Thank you, for Support... Attix

An unexpected error occurred. Class 'PDO' not found

hi.. i'm sorry but I'm new with C5 I did a standard installation on arvixe with softacolous.. all seems well but as soon as i try to tipe the address (view or login site) i got this error and i cant figure out Some suggestions please !!! thank you in…

removing

I had a kind of dumb action had some problems with my site. Made a copy of my site Removed with plesk my site Then with plesk make a new site put the files back and want to start the site then I get a database error and I thought (I forget to …

Not able to install Theme/Addons

An error occurred while downloading the package. I tried to turn on the debug but it gives me no additional deals to understand why I cant install anything (adding functionality). I checked my profile and on the local install and the addons and themes…

Filter Posts