Installation Help

Vimeo Block not running videos

This is my first installation and I can't get a video to run the error message is 'Could not determine video ID, Vimeo URL was not parseable' Can anyone make any suggestions?

Home Page?

I just completed my site, and I'm trying to run it on my hosts server. I'm having trouble locating the home page to place it in the correct folder /home/billkear/public_html. This is the url http://www.furiousfuchsia.com/conc if you type http://www…

Fatal error: Call to a member function MetaTables()

So today I ran into kind of a goofy error while trying to install 5.6.3.1. When i went to run the installer it came back with: [code]Fatal error: Call to a member function MetaTables() on a non-object in C:\inetpub\wwwroot\concrete\startup\exceptions.php…

Can't connect to database

I performed a one-click install on bluehost.com. Got the e-mail confirmation, clicked on admin link. Page asking for Site and DB info. I've input the information, even created a clean db and user. Can't connect to database. What's the magic handshake?

Unable to install database error on fresh install

So I am starting a fresh install, I have done everything needed including creating an empty database for concrete5 to install to. But when I start the actual installation I get stuck on this error: "Unable to install database: The table 'PermissionAss…

SITE_INSTALLED_APP_VERSION doesn't match

I'm getting an ADODB_Exception error when I try to access the dashboard. I've found some other questions and answers about this particular error on the forum, and most of them seem to suggest that it's caused by the database version and the core version n…

Mailing List Add on Help

Help! I bought and am trying to install the mailing list add on. It's installed but it's not showing any content in the middle section of the dashboard. So I can see the tab on the left, but I can't interact with it in any way. I tried other browsers …

Copying an installation and connecting to a new project

We have something like a template concrete5 site that we duplicate to create new sites. We used the instructions (http://www.concrete5.org/documentation/installation/moving_a_site) to come up with the copying process, but I just noticed that each new site…

Save/Edit Button Stopped Working On Block Edits

Hello! I have a site I put together on Concrete 5.6.3.1, using a simple custom theme I made based off Skeleton. Everything worked fine but now the Save or Edit button in the Block Edit Mode box will not do anything. It seems to work using a def…

Save/Edit Button Stopped Working On Block Edits

Hello! I have a site I put together on Concrete 5.6.3.1, using a simple custom theme I made based off Skeleton. Everything worked fine but now the Save or Edit button in the Block Edit Mode box will not do anything. It seems to work using a default the…

Filter Posts