Installation Help

Manual update to 8.5.1

Hi Trying to do a manual update to 8.5.1. Been following some tips I got from these forums and from the documentation. I have got to the point where it shows up in the apply update section of the dashboard but it has the following message (see also screen…

System Migration and Packages

Hi, I have a site created using 5.8.1 which I backed up prior to upgrading. When i installed this on another machine I found that the an extension Block which I had used - Webli Image Popup, doesn't appear on any of the pages. When I look in Extend Concr…

An unexpected error occurred

Hello, I can not figure out why we keep getting this error: An unexpected error occurred. mysqli error: [3065: Expression #1 of ORDER BY clause is not in SELECT list, references column 'veloce_cncr1.f.fDateAdded' which is not in SELECT list; this is in…

Add JS or CSS to theme package purchaced from marketplace

I have installed a theme which works as desired except that I wish to rotate the pages after a given amount of time of inactivity. I therefore wrote a jQuery plugin which works. I know need to include some JavaScript in all of the pages. How can I add …

CSS Grid Images Overflowing Container

I am trying to position images inside of a post such that the first image takes up the first column and 2 rows, the second image takes up the second column and the first row, and the third image takes up the second column and the second row. I am using CS…

No automatic upgrade in 8.4.5

Hi, I'm currently running Concrete5 version 8.4.5 and I know that version 8.5.1 is the latest version available as a download directly from the concrete5 website but in my control panel in my website it says there's no updates available. Can anyone …

pdf document

How do I get a pdf document onto my website. I note that iframe is no longer available that would help me do this. Thank you geoff.

php7.2 and package incompatibilities

Hi all, Trying to upgrade a CC5 site (Version 8.5.1) to run under PHP 7.2 and keep getting a 500 error. I'm guessing it's one of the packages causing the error though I'm not sure how to debug this since the error isn't recorded anywhere when it happens …

HTTPS causes an error: Third party libraries not installed

So I've installed Concrete5 8.5.1 and all seemed fine except if I enter https instead of http, I get a blank screen with only the words: "Third party libraries not installed. Make sure that composer has required libraries in the concrete/ directory." ssl…

Adding new user - Undefined index: uDefaultLanguage

I have a v8.5.1 site and am trying to add a new user but get the following error: public/concrete/controllers/single_page/dashboard/users/add.php [code] Whoops \ Exception \ ErrorException (E_NOTICE) Undefined index: uDefaultLanguage $controlle…

Filter Posts