Installation Help

Issue installing on IIS - unable to connect to database

Hi All, I'm trying to install C5 on IIS6.0 with MySQL4 and PHP5. All items on the checklist appear to be fine but when I fill out the details and hit install I get an error saying it cant connect to the database. I've tried different things like cha…

Translation do not work

Hallo, i installed a version 5.2.1 on my server. Everything works fine, except translation to german or other languages. I extracted the geman language file to languages/de_DE/LC_MESSAGES/messages.po and adapted the site.php and later also base.php as wri…

Undefined function

Hello, I have problem. My site have fresh installation Concrete5. And, all is ok, work all function. But, if click Logout, and again Log In to site, I have mistake: And site have: - title - input username and password - and: [code]Fatal error…

Changed passwrod on database now site will not connect to it?

Hi everyoen... just wondering if anyone had come across this situation before?.. I have changed the password on my main database (that links to C5) and one of the other sites that uses the same database will no longer link in. Is there a way to correct th…

error when opening add block page

hi- i am a newbee- just installes c5. when i click on the "addto-header, main, sidebar" i guess the possibility to add blocks should be displayed. - all i get is- pls see attached screenshot! what have i done wrong? how can i get this working? thnkx in ad…

Remove Sign In to Edit this Site / "Public" registration form.

Is there a way to delete/remove the text in the footer "Sign In to Edit this Site" and the registration form? Because not everybody on this planet has to register and I want to know who registers. I want to Register someone, if he and I wants to. Thank y…

Mod_rewrite - 404 Error

This is an installation moved from an old server. Everything is up and running, except enabling the mod_rewrite gives me a 404 Error (not found). The module is enabled (confirmed via file). Any ideas?

Moving Servers - Blank page

I have moved my installation to a new server, maintaining permissions, database, etc. I cannot, for the life of me, get past a blank index.php page. I can change the config/site.php to point to a fresh database and the site works fine. Any ideas?

Http/FTP Upload | manual insert into DB

Is it possible to upload files into the CMS threw ftp instead of normal http post protocol. I'm having troubles with some file extentions and file sizes. I have no access to php.ini and i also tried to override it with the .htaccess file. But all i got is…

Upgrading from 5.0.0

I have been informed that to upgrade from 5.0.0 to 5.2.0 I need to first upgrade to 5.1.0. This is fine except that the sourceforge download page has no link anymore to 5.1.0. I found some release notes for 5.1.0 with a link to a download on sourceforge, …

Filter Posts