International languages not appearing on website

Permalink
I get no words or flags on my website when it opens. I do have all three home pages in different languages available as a drop down list next to the Dashboard icon on my to-edit page.
How do I get the languages to appear on my website?
Thanks so much!

View Replies:
djoniba replied on at Permalink Reply
djoniba
How did you set it up in the first place? I have two lanuages (no and en). One of them using "home" as the homepage (no), and the other language (en) using index.php/en as homepage. It works great. I have two flags and switch between the lanuages just fine
djoniba replied on at Permalink Reply
djoniba
and the obvious question: Do you have the "Switch Languages" block added to your page?
johnpaulb replied on at Permalink Reply
johnpaulb
Hello livezproducts,

I recommend following these walk-though guides I did setting up Internationalization in Concrete5:
http://www.webhostinghub.com/help/learn/concrete5/internationalizat...

It will help you get your site setup correctly.

John-Paul