concrete site needs upgrade for latest PHP

Permalink
Hello. My site host is Bluehost and they are upgrading PHP on November 2-6. The site currently runs on PHP7.1 but won't function on anything above that when I reset it at the host.

My options appear to be some form of change to concrete or build a new site. Can a developer please make contact at [email protected] to help me determine what would be involved in the change as I don't really want to start again?

The site ishttp://day-of-love.com

Thank you
Al

dayoflove
View Replies:
dayoflove replied on at Permalink Reply
dayoflove
Thank you very much Concrete5 community for your responses offering help and support.

On this occasion, we've already engaged a consultant to assist.

All the best

Al