Edit function gone after trying to add HTML/JavaScript

Permalink 1 user found helpful
I tried to add some HTML, CSS, and Javascript to two of my pages and I screwed them up big-time. When I log in to edit my site, the options along the top are just gone. I can't edit those pages at all.

http://www.jasonandtianna.com andhttp://www.jasonandtianna.com/index.php?cID=76...

Any help is appreciate. BTW, this is what I was trying to add:http://1plusdesign.com/articles/add-countdown-timer-website/...

I used Add block --> HTML and then pasted the code in. However, I forgot to download the source files. I just tried to save the code in the block, and so there are a ton of broken references. I'm an idiot. How can I fix it? I think I killed the jQuery somehow.

Is it possible to revert to an earlier version of the site without reverting all the way to my pre-upgrade backup?

View Replies: View Best Answer
JohntheFish replied on at Permalink Best Answer Reply
JohntheFish
Go direct to the dashboard, find the sitemap, and roll the page back to a version before you entered the broken script.

yoursite/index.php/dashboard/sitemap/full/

A plug - I have recently published an addon that makes adding small scripts much easier:
http://www.concrete5.org/marketplace/addons/jquickie/...
ttianna replied on at Permalink Reply 1 Attachment
Thank you! That worked for my home page, but for the other page that I messed up, I can't remove the offending version. It is bolded in the version list, and when I select it, "Remove" is not available. What does that mean? How can I remove it?
dragondesignz replied on at Permalink Reply
dragondesignz
Try to active an older version of the page and then delete the last one.
ttianna replied on at Permalink Reply
Thank you! That worked! I didn't realize that's what "Approve" meant.