Cant see Edit Bar

Permalink
I am having a lot of problems in the last 2 weeks. Problem one is that I am not able to get to my registered users. But I think I have a fix for that, I am just waiting to migrate out of my current hosting nightmare. But the newly developed issue I am having is that even though I have the website automatically keep me logged in, it logs me out. And once I login, I don't see my edit bar. Its just disappeared and no matter what I do in all browsers, it does not appear. All regular users are not noticing any issues. It seems to be affecting admin control. This is the error I received when I tried loging in.

mysqli error: [1146: Table 'intranet_concrete.AttributeValues' doesn't exist] in EXECUTE("select avID, akID, uID, avDateAdded, atID from AttributeValues where avID = '68'")

I only have access to control panel.

Any help would be greatly appreciated.

View Replies:
weyboat replied on at Permalink Reply
weyboat
Is the database name intranet_concrete?
Because if the table AttributeValues definitely does not exist, your users would certainly see something is wrong..
weyboat replied on at Permalink Reply
weyboat
Redacted..
johnelenco replied on at Permalink Reply
Hi weyboat

I apologize for not responding much sooner. I forgot my password to get back into the forum and every time I tired resetting, someone would come in my office and sidetrack me. I think the web designers did something to site accidentally and wont claim responsibility. I am limited to back end access so I decided to move all my sites to another hosting company and regain control of all my sites. I cant correct anything because when I try saving it says I don't have permission. That will change shortly. Thank you for your replies, I will definitely keep you posted once I migrate all my sites to the new hosting company. I am hoping once I do, it will self correct. Once again, I am sorry for the delay in responding.

Thank you,

John