Google Chrome getting error message in Tiny MCE on save

Permalink
C5.6.4.0. PHP7.x

The most recent version of Google Chrome (Version 83.0.4103.61) is creating an error message whenever I edit a block. See attachment. The change is made once I quit the Tiny MCE and refresh the page. This has no effect on other functions such as deleting blocks.
Other browsers work fine but I need to resolve the Chrome issue as the client will be making their own edits.

1 Attachment

trixiemay
View Replies:
ConcreteOwl replied on at Permalink Reply 1 Attachment
ConcreteOwl
This error is due to the concrete/js/jquery.form.js file which needs updating for sites running on https,
I have attached a modified file here that you should extract into the root/js folder thereby creating an over-ride of the concrete/js/jquery.form.js file.
I have tested this on several 5.6.4.0 sites and it has eliminated the error.
As always use at your own risk etc...
Do not use on any other version of concrete as it may not be compatible, only use on 5.6.4.0
trixiemay replied on at Permalink Reply
trixiemay
Thanks so much.
Thought I was going mad as Google did a sneaky Chrome update on my computer.
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Your welcome...