No Access to Website

Permalink
Hi,

I just attempted to update my Concrete 5 & it immediately threw up an error message & my site is no longer accessible. The following message is now shown when trying to view my site:

Warning: require(/home/loscont2/public_html/www.losconteros55.co.uk/updates/concrete5-8.2.1_remote_updater/concrete/bootstrap/configure.php): failed to open stream: No such file or directory in /home/loscont2/public_html/www.losconteros55.co.uk/updates/concrete5-8.2.1_remote_updater/concrete/dispatcher.php on line 16

Warning: require(/home/loscont2/public_html/www.losconteros55.co.uk/updates/concrete5-8.2.1_remote_updater/concrete/bootstrap/configure.php): failed to open stream: No such file or directory in /home/loscont2/public_html/www.losconteros55.co.uk/updates/concrete5-8.2.1_remote_updater/concrete/dispatcher.php on line 16

Fatal error: require(): Failed opening required '/home/loscont2/public_html/www.losconteros55.co.uk/updates/concrete5-8.2.1_remote_updater/concrete/bootstrap/configure.php' (include_path='.:/opt/alt/php55/usr/share/pear:/opt/alt/php55/usr/share/php') in /home/loscont2/public_html/www.losconteros55.co.uk/updates/concrete5-8.2.1_remote_updater/concrete/dispatcher.php on line 16

I'm hoping I've posted this in the right place. My concrete version was 5.something & I am totally at a loss as to what to do.

Any help would be much appreciated

View Replies:
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Assuming you posted this in the correct forum (Legacy 5.6) and assuming your site was running on the 5.6 file system..
There is no update path from 5.6 to 5.7 or 5.6 to version 8.
If you post your config/site.php code here I will see what can be done (fingers crossed)
andrewjaff replied on at Permalink Reply
andrewjaff
Hi,

As you have upgrade from 5.6 to 5.8 , there is no direct update.

open Config/site.php and change concrete5 version