child pages in navigation don't show

Permalink
I'm using Equinox theme. I want my navigation bar to drop down the child pages but I can't seem to make that happen. Is that a special addon?

View Replies:
shondy replied on at Permalink Reply
shondy
Check the Autonav settings by going into edit mode, choosing the Autonav block and selecting "Edit". For the drop down menu, "Sub-pages to display" should be set to "Display all" and "Sub-page levels" should be set to however many levels you need, or that the block is programmed to handle. You can choose "Display a custom amount" and put in the exact amount, like 2 or 3, or experiment to see how many levels are available. I browsed quickly through the docs and there were no specifics on the Autonav settings. You can also PM the theme developer if you have questions.
shondy replied on at Permalink Reply
shondy
Check the Autonav settings by going into edit mode, choosing the Autonav block and selecting "Edit". For the drop down menu, "Sub-pages to display" should be set to "Display all" and "Sub-page levels" should be set to however many levels you need, or that the block is programmed to handle. You can choose "Display a custom amount" and put in the exact amount, like 2 or 3, or experiment to see how many levels are available. I browsed quickly through the docs and there were no specifics on the Autonav settings. You can also PM the theme developer if you have questions.