white line on slider and figuring out the size(?) of images

Permalink
Hi there!Im encountering 2 small problems. First, my slider which is either from the default elemental theme or the stucco theme im using, has a white line mid page on every image i upload. Any fix for that? And for my second problem, i cant figure out how to, crop i guess is the right word, the slider images to be the same width. You will see in the screenshots i attach, that due to the difference in width/size the menu buttons change positions when the images change in the slider. Id love some help :)
On another subject, that small search button you will see on the screenshots, even tough i made it search the whole eshop, it still doesnt show any products...Should i just change search blocks?

Sorry guys for my lack of knowledge, noob here :)

4 Attachments

View Replies:
MrKDilkington replied on at Permalink Reply
MrKDilkington
HI Shirohige,

What is the address of your website?

Regarding the search button, are the eshop and products part of your concrete5 site?
Shirohige replied on at Permalink Reply
Hi there, im afraid the site is only local, using xampp, since its for a thesis and not for profit. Yeah the products are part of the site. i created ΠΡΟΙΟΝΤΑ(products) as you can see in the screenshot and if you hover over that you can see the categories, mobiles/tvs/etc
MrKDilkington replied on at Permalink Reply
MrKDilkington
@Shirohige

Without an active site to debug, the ability to assist is limited.

For information on slider sizing, I recommend looking at the notes in the Image Slider documentation.
https://documentation.concrete5.org/editors/in-page-editing/block-ar...

Have you run the Index Search Engine jobs?
Dashboard > System & Settings > Optimization > Automated Jobs
Shirohige replied on at Permalink Reply
Thanks for your help, i just did that and the searching works now
Gondwana replied on at Permalink Reply
Gondwana
I'm wondering whether that line on the images is the remnant of a text overlay for displaying captions. If the block supports captions/titles, try specifying one and see how that affects the line.

Another way to investigate would be to look at the DOM using a browser's developer tools.

Re the sizing problem, I use the low-tech solution of making all slider images the same size before I upload them.