Can't update design for blocks

Permalink
I just updated to 5.4.2 and when I try and use the design feature for my different blocks, it won't let me update it. Do I need to just downgrade 5.4.1 or has anyone found a way to fix this yet?

hawkman4188
View Replies:
mobiledataforce replied on at Permalink Reply
mobiledataforce
I had some similar design problems, which caused me to consider 5.4.2 unusable. I am back on 5.4.1.1, but only after my restore failed and caused me to rebuild from scratch. Good luck!
Agetis replied on at Permalink Reply
Agetis
Did anybody solve this problem?

I have the similiar issues. I don't know exactly what the problem is, since I should have been able to update some sites. But I have serious problems with updating the display of my Page list block.

If somebody solved this please report!
hawkman4188 replied on at Permalink Reply
hawkman4188
Never got a answer on how to fix it, so I just downgraded. My downgrade worked just fine and I didn't lose anything. Here is the guide I followed. Worked like a charm:http://www.concrete5.org/community/forums/installation/how-to-safel...
Agetis replied on at Permalink Reply
Agetis
Thanks hawkman4188!

First when I tried your approach it didn't work. Since you said it worked like a charm I knew there needs to be something blocking me from working it.
I knew I had installed the new Multilingual addon which worked for 5.4.2 versions and newer only so I assumed this could be the problem. I unistalled the addon and then, auch...my sites was having problems redirecting to the correct language site. Tryed php forwarding, didn't work. Then I made a custom page type that was forwarding to my first language site, activated it via my theme, applied it to the Home page and the links worked again. Whuu...!

So I now tried your approach for downgrading, renaming the directories again and it worked :) Wuhu! The block display updates now also work without a problem.

Thanks again @hawkman and @12345j!
I hope my situation will also be helpfull to somebody, until the concrete5 team will give us a better update.