HELP! URL changed and now I can't login!

Permalink
Somehow, the URL for my website - TMFranklin.com now redirects to tamikegley.com/TMFranklin.

Because of the change, when I try to login, I get this message:

tamikegley.com redirected you too many times.
Try clearing your cookies.
ERR_TOO_MANY_REDIRECTS

(I tried clearing cookies, didn't help.)

I don't know how the redirect happened - and I'm not sure how to fix it. My host says I need to add a code to the .htaccess file, but beyond that was no help. Any suggestions?

Thanks in advance -

-T

View Replies:
stewblack23 replied on at Permalink Reply
stewblack23
I'm thinking that your .htaccess file is causing this issue with the incorrect redirect. Or you turn on redirectors at the server level some how. Start with looking at your .htaccess file and see what's in it.
webdesign4 replied on at Permalink Reply
hi, i have a problem .like yours - get you help ?
Klaus
TMFranklinAuthor replied on at Permalink Reply
I ended up hiring a web developer to fix the problem.
andrewjaff replied on at Permalink Reply
andrewjaff
Hi,

Please check here if any url mentioned.
ROOT/application/config/generated_overrides/concrete.php
webdesign4 replied on at Permalink Reply
hi, there isnt a url mentioned
TMFranklinAuthor replied on at Permalink Reply
The problem has been resolved. Thank you all for your help.