Problem with Pretty URLs

Permalink 1 user found helpful
Good morning to everyone,
i've a problem with my concrete, version 5.5.2 pretty url.
for me is a bug of the version, but i don't know.
The problem is, when you want to create a new link inside text (in any page) you select text and choice "Insert link to page", simple right?
ok, but, when you create this link, pretty urls don't work, always address like thishttp://www.decoartdubai.newdecoart.com//index.php?cID=135...
Note, double slash, i don't know why, but i activated pretty urls, cleared cache, but nothing, link always same.
No one can help me?

Thank
Bye
Gianni
DecoArt
View Replies:
jordanlev replied on at Permalink Reply
jordanlev
Adding this line to your config/site.php file should address all such url's:
Define('URL_REWRITING_ALL', true);
DecoArt replied on at Permalink Reply
DecoArt
Nothing, don't work also with this fix :(
this link always without Pretty Urls http://www.decoartdubai.newdecoart.com//index.php?cID=135...
but for me the problem is double slash "//" or not?!
Is there other fix to try? which concrete are you using?

i've three installation, two with latest version 5.5.2 and one with 5.5.1, in this version work everything, this is a bug of 5.5.2 version..
clevyr replied on at Permalink Reply
clevyr
We are having the same issue with 5.5.2.
Vinzent replied on at Permalink Reply
Vinzent
If you're sure its a bug, post it on the bug tracker:
http://www.concrete5.org/developers/bugs/5-5-2/...

So developers will notice it and fix it for the next version (5.5.2.1)

----EDIT: tested this and yes, it is a bug, see this bug in the bugtracker:http://www.concrete5.org/index.php?cID=311209...