The Degree Symbol ° Breaks my server

Trying to make a Page Name: High Temp Float Switch - 10 Foot - 225°F/107°C - Normally Open - Intermediate Angle The ° breaks it. How can I get it to stop trying to make the ° part of the url slug? It is not an option to use the & deg; (had to put a spac…

Elemental Theme - How to make "sitewide header" more responsive?

I have two sites set up with the default Elemental theme and I am not happy with how the header displays on mobile. The menu minimizes to a hamburger menu, which is great, but the search box stays the same as on desktop and any "logo" or ID content I put …

Bulk Loading Files via FTP

Is it possible to use FTP to upload files, and then have them show up in the file manager? If so, how do I go about it? I'm using the latest version of C5.

HTML trouble

I have some trouble with some HTML blocks on my page www.svenskproffscykling.se For starters the FB feed code works perfectly on the front page but the same code doesn't work on subpages as http://svenskproffscykling.se/index.php/sociale-media Same …

Cannot edit CMS.

Hi there Urgent help required. I cannot get to my site ( www.apokoronas365.com ) to even log in as an error message blocks me. The error logs show this: 13 Nov 2017, 17:10:50 Exceptions Guest Exception Occurred: /vhost/vhost16/a/p/o/apokoronas365.com/…

Can't edit page because other user is editing!

I need to edit a page, but I can't because it says a other user is editing the page. I cleared the cache and tried deactivating and deleting the other user but I still can't edit the page. (I'm the superadmin) Any way to fix this. Now it says a unkno…

edit mode doesnt work

hi, I tried concrete5 on my localhost and it actually worked. today I installed it on a web server. it has been installed successfully. but in editing mode i cant drag and drop sections, there are no contents for add....

Fonts Install

Hi everyone, Trying to add a googleAPI font to Elemental on the latest version 8.3 and its driving me insane. Ideally I need it adding to WYSIWIG or Design dropdowns but no matter what I try nothing is working. Can someone point me in the right direct…

How to Restore Add-ons to Blocks in Edit Mode?

I found that most of my add-ons were breaking my site, so I resorted to deleting all instances. (see https://www.concrete5.org/community/forums/usage/many-many-many-errors/ ) What I did not realize was that deleting all instances also deleted the blo…

Filter Posts