Concrete5 8.3.2 install on php5.6 showing weird error.

Permalink 0 0 Browser Info Environment
I frequently switch between php5.6 and php7 on my local. When I tried to install latest concrete5 8.3.2 on php5.6 it showed me an error message that didn't make any sense. It was "syntax error, unexpected ':', expecting ';' or '{'". This one actually stumbled me for a while. So that's it, not a very critical bug but it's there just so you know.

1 Attachment


Status: New

concrete5 Environment Information

None Yet.

Browser User-Agent String

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36