I swear i did nothing

Permalink 0 0 Browser Info Environment
I did not worked on this contend last weeks...
It was fine...
Today i only changed for all concrete systems update php from 5 to 7.1...
All is running, so far i can see now ...

But my about_me blog, the old version only normal images and txt, no specials ...
but it say now...

"...should be compatible..."

"WTF" my english is not the best, but IF "compatible" is now for computer a problem, and incompatible also, which *compatible we can use ?!?
We need a new word for the working stuff... "wocompatible" sounds nice?


Screenshot...

1 Attachment


Status: New
goesredy replied on at Permalink Reply 1 Attachment
goesredy
Hi, this is just because outdated add-on, you just need to update a line of code to match the newer concrete5.

If you're not a developer, you can use my attachment to replace add-on block controller.
You can replace controller in /packages/vivid_thumb_gallery/blocks/vivid_thumb_gallery/controller.php
Buschmann replied on at Permalink Reply
cool THX
today and tomorrow i move to new server.. after i try this .)

concrete5 Environment Information

Gaminglaptop

Browser User-Agent String

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.77 Safari/537.36