Subject Status Date Reported Last Activity
Elemental Account Menu No Longer Displaying in v8.5.2 New 0 0 Dec 03, 2019 Dec 03, 2019
Express Object Attribute Delete New 0 0 Dec 03, 2019 Dec 03, 2019
Zend error sending mail in 8.5.1 with PHP 7.0.33 New 0 0 May 13, 2019 Dec 03, 2019
Deleting layout does not properly remove blocks within layout New 0 0 Dec 03, 2019 Dec 03, 2019
File_Upload Check-Box not shown New 3 0 Nov 06, 2019 Nov 26, 2019
8.5.2 - Users who become inactive no longer show up on Members | Search Users List New 1 0 Nov 23, 2019 Nov 23, 2019
Conversation Edit JQuery Bug: `Uncaught TypeError: Cannot read property '$element' of undefined` New 2 0 Nov 22, 2019 Nov 22, 2019
File attribute SIZE is outdated ?!? New 2 0 Nov 21, 2019 Nov 21, 2019
UpGRade say 8.4.4 is actual New 4 0 Oct 05, 2019 Nov 21, 2019
Intelligent Search New 2 0 Nov 20, 2019 Nov 20, 2019
Restrict Block Types in Global Areas and "Add Block" on Page New 2 0 Nov 20, 2019 Nov 20, 2019
8.5.1 - If redirecting another domain to main site, page cache can cache images with redirected domain in img path instead of main sites domain New 3 0 Nov 14, 2019 Nov 14, 2019
Login with User Links Dropdown in Elemental Missing New 3 0 Nov 13, 2019 Nov 13, 2019
CMS prefix for URL to avoid top-level URLs being reserved for Concrete5 New 3 0 Nov 11, 2019 Nov 11, 2019
User Account Create / User Dashboard New 3 0 Nov 07, 2019 Nov 07, 2019
Image Block did NOT pre_load mouse over image :(( New 3 0 Nov 04, 2019 Nov 04, 2019
noooooooo New 3 0 Nov 03, 2019 Nov 03, 2019
Block Cache ignore Overrides New 3 0 Oct 29, 2019 Oct 29, 2019
Overriding issues New 3 0 Oct 25, 2019 Oct 25, 2019
This is not fair ! :((( New 3 0 Oct 24, 2019 Oct 24, 2019
inGroup() in Concrete/Core/User/User New 3 0 Oct 23, 2019 Oct 23, 2019
ECeditor works different with same code ! wtf .() New 3 0 Oct 20, 2019 Oct 20, 2019
Asset delivered for block when theme provides the asset!! New 3 0 Oct 18, 2019 Oct 18, 2019
Can't edit the content on dashboard New 3 0 Oct 11, 2019 Oct 11, 2019
Filter Event List By Attribute Not Working New 3 0 Oct 07, 2019 Oct 07, 2019