5.5 version ?

Permalink
Any plan to be compatible with the last Concrete version ?
View Replies:
tbcrowe replied on at Permalink Reply
tbcrowe
My apologies for the late reply. I saw your question last week and tested Clicky against 5.5.1 then, but I must have gotten sidetracked because I see I never answered your question or updated the add-on. The Clicky add-on is compatible with 5.5.1. I have updated the add-on details to reflect that.

- Todd