Clicky Web analytics set up

Permalink
Hello,

I installed the add on for clicky web...

I registered and put my
Site ID Site Key in the clicky configuration

but I still have no data, also i have no data when i log on to getclicky as well.

Am i supposed to do something else? besides putting my
Site ID & Site Key

was i supposed to put that "tracking code" in one of my pages?
if so whats recommended?
and
does it matter which one
the first one or
Asynchronous tracking code
or
Non-Javascript tracking code

thank you for all your help


Thank you.
View Replies:
tbcrowe replied on at Permalink Reply
tbcrowe
After you entered your ID and Key and clicked the Save Configuration button the page should have reloaded and you should have been presented with two additional buttons: "Enable Tracking (with badge)" and "Enable Tracking (hidden)". Did you click one of those? Doing so will add the necessary tracking code to your site.

If you clicked one of the buttons above, then there are two things to check:
1) Go to "Sitewide Settings" in your dashboard and see if there is any javascript code for clicky in the Tracking Code box. There should be.
2) If the code is present in #1, then it's possible you have a javascript error that is preventing the clicky code from working properly. You should check your browser console (or Firebug or something equivalent) to see if you have any javascript errors.

- Todd
32hq replied on at Permalink Reply
Hello

thank you for your pronmpt reply.

Yes i did do everything that you said and
yes the tracking code is present in the site wide settings.

i have not done anything fancy except purchasing a them. and a few extra addons like easytabs.

ill try to debug it with firebug.

maybe should i try puttng a footer block and inster the tracking code manually to test it to see if its the sitewide settings not throwing thecode at the bottom of eveyr page?

but did see the icon (badge) getclicky
32hq replied on at Permalink Reply
funny things
i had it hidden ( the first time i enabled it showing at thebottomn
then i change it to hidden.. i just now changed it to viewable and now the badge shows up at the top of the screen and when i click it , nothing happens goes to an invalid page.
http://www.vazquezpoboy.com
nmaybe ill try uninstallinga nd reinstalling the addon
tbcrowe replied on at Permalink Reply
tbcrowe
I looked at your site. It looks like the clicky javascript code is installed properly. If it's still not working, I don't know that I can offer any more advice. The clicky add-on is apparently doing it's part correctly. It could be there is a problem with clicky itself. You might check with clicky for further support.
32hq replied on at Permalink Reply
Thank you for your wonderful help

you are going to kill me as i figured it out.

When i double click to copy paste the information from clicky to Dashboard. it copied an extra space. now it works properly.

Im really liking this add on module.
tbcrowe replied on at Permalink Reply
tbcrowe
Thanks! I'm glad you got it working.