Register Button and Email

Permalink Browser Info Environment
Clicking the Register button does not send email to User (does to Admin), and it does not redirect to the assigned page. (Resetting password works fine, going immediately to User.) Suggestions?

Type: Discussion
Status: New
View Replies:
jb1 replied on at Permalink Reply
jb1
Hi

Sorry to hear you are having trouble. May I know the version of this add-on you are using? And link where this add-on is installed?

JZ
witty replied on at Permalink Reply
I am using version 1.3.13. Our site is member only one. May I PM you the info?
jb1 replied on at Permalink Reply
jb1
I think I know where the confusion is. There is no email being sent to Manual Approval methods. Emails only get sent for Email Validation. So basically everything is working properly. However, we can offer paid customisation on that for a competitive price.

Regards,
JZ
witty replied on at Permalink Reply
It will be okay the way it is then. Thank you! Is there a reason it is not sending to another page I have already designated in the Dashboard, or does the Register User Pro override it?


---- concrete5 Community <[email protected]> wrote:
jb1 replied on at Permalink Reply
jb1
Yes there should be a setting in it in the block interface.http://screencast.com/t/paAp8fLTz...

Hope that helps.

JZ
witty replied on at Permalink Reply
Yes, I looked at your example and that is exactly what I have done. The register button isn't triggering that or the email - not when I chose "Approve Manually" and even when I choose "Email Validation".


---- concrete5 Community <[email protected]> wrote:
jb1 replied on at Permalink Reply
jb1
It seems to work with me even using "Sign up and Go" option. I'm guessing that is still related to you C5 problem with the error I have sent you. If you can resolve that first let me know and then test the functionality again.

JZ
witty replied on at Permalink Reply
Okay. Thank you so much for your help!


---- concrete5 Community <[email protected]> wrote:

concrete5 Environment Information

Browser User-Agent String

Hide Post Content

This will replace the post content with the message: "Content has been removed by an Administrator"

Hide Content

Request Refund

You have not specified a license for this support ticket. You must have a valid license assigned to a support ticket to request a refund.