IE problem

Permalink
Love this block and love how easy it is to add lots of zoom images per page, however I noticed on Internet Explorer it seems to add the small and large image next to each other and not work the same as it does in Firefox

Am I doing something wrong

View Replies:
Remo replied on at Permalink Reply
Remo
got a link?
dreamstudio replied on at Permalink Reply
http://www.v8-automotive.co.uk/current-work/c10/
Remo replied on at Permalink Reply
Remo
your theme causes the problem, you need to include jquery. This is the case with all standard themes but not with yours.

Try to use a standard theme, this should work unless you did some core hacking..
dreamstudio replied on at Permalink Reply
I actually took the green salad theme and edited that, i have just tested the green salad theme and the plain yoghurt theme and both fail on IE yet work on Firefox...

look athttp://www.v8-automotive.co.uk/index.php?cID=81...

I have tried installing other themes and on Firefox they all work on IE it won't work no matter what theme I use
dreamstudio replied on at Permalink Reply
I just found out a little more, when I was logged into the CMS and editng and viewing the page it worked ok on firefox, if i logged out it then went wrong. SO it seems jquery is working when I am logged in but not when logged out like most viewers.

How do I get jquery working as I cannot see it in any of the themes I tried
dreamstudio replied on at Permalink Reply
I found the problem, I did a compare on two sites I have done and on the not working one it had a code change in the header_required.php file

it called
if ($u->isRegistered()) {

Not sure why that was in as I havent touched that but its all working now... many thanks