Error while UPDATING

Permalink 1 user found helpful
Hello, we´ve a problem about our webpage. We´re trying to update the version and while we was downloading and installing suddenly appear an error and now we can´t enter or login to our web.

When we try to access to our web this is the error and we can´t edit, reinstall backup or anything:

Warning: require(/home/-/-/www/updates/concrete5.6.3.3/concrete/startup/config_check.php): failed to open stream: No such file or directory in /home/-/-/www/updates/concrete5.6.3.3/concrete/dispatcher.php on line 22

Fatal error: require(): Failed opening required '/home/amosperez/elgenerador.org/www/updates/concrete5.6.3.3/concrete/startup/config_check.php' (include_path='.:/usr/local/lib/php:/usr/local/php5/lib/pear') in /home/-/-/www/updates/concrete5.6.3.3/concrete/dispatcher.php on line 22

What can we do to reset our webpage and start again?

Thanks a lot.

View Replies:
digitwall replied on at Permalink Reply
digitwall
I'm not liking that no one has responded to your post. Just ran into the same problem and I am looking for a solution.
MrKDilkington replied on at Permalink Reply
MrKDilkington
@digitwall

Are you using concrete5 version 5.6 or 5.7?
digitwall replied on at Permalink Reply
digitwall
Haha, good point. The discussion is for 5.7 isn't it? I have been working on so many sites and forgot that the site that is having this error is on 5.6.

And as usual, I found a solution AFTER posting to a discussion forum and BEFORE someone responded.

My solution was to remove this line in my site.php file
<?php define('DIRNAME_APP_UPDATED', 'concrete5.6.3.3');?>
I'm okay with this because it's the latest version of 5.6 anyways.