Installation Error, site_install.php not created

After rebuilding apache with PHP PDO enabled, creating a php.ini in the site root to increase the memory limit to 128M, going back to that php.ini again to re-enable PDO (which somehow was disabled by adding the php.ini), I am stuck on another installation error, which I would imagine should be pretty straight forward..

{"error":{"type":"Whoops\\Exception\\ErrorException","message":"Concrete\\Controller\\Install::run_routine(): Failed opening required '\/home\/*****\/public_html\/application\/config\/site_install.php' (include_path='\/home\/*****\/public_html\/concrete\/vendor:.:\/usr\/local\/lib\/php')","file":"\/concrete\/controllers\/install.php","line":231},"errors":["Concrete\\Controller\\Install::run_routine(): Failed opening required '\/home\/*****\/public_html\/application\/config\/site_install.php' (include_path='\/home\/*****\/public_html\/concrete\/vendor:.:\/usr\/local\/lib\/php')"]}

It can't access the site_install.php file, because it doesn't exist. Initial thoughts would be permissions problems didn't let the installer create the file, but permissions are all 0755, and the installer created the /application/config/generated_overrides/concrete.php file just fine.

Here are the contents of my override php.ini :

memory_limit = 128M

This is on a VPS, so I thought this would be a little less painful. I'm sure it's something simple. anyone have ideas?

View Replies:
WAI replied on at Permalink Reply
Did you manage to fix this?

I am having the same issue when using the development version
ConcreteConversion replied on at Permalink Reply
I had the same problem when using install-concrete5.php, site_install.php was missing.

The culprit was that an old database already existed, which resulted in this seemingly unrelated error. After dropping and creating an empty DB, everything worked fine. Hope this helps someone.
rrosskopf replied on at Permalink Reply
I am still having this problem with the latest version,, and I started with a clean database.
theneptune replied on at Permalink Reply
Me to getting the same issue. Any one get any solution?
rrosskopf replied on at Permalink Reply
The folks at iPage fixed it by installing the website without the sample data... which isn't exactly what I wanted, but oh well...