SMTP Method Problems

Permalink
Hello All,

I am using the amazing Vivid Store addon and need to setup the SMTP so that confirmation emails can be sent out when orders are placed.

I went to bluehost and got the Secure SSL/TLS Settings, entered them in, and now when I go to Test Mail Settings, it spews forth the following error:

The following error was found while trying to send the test email:
Verification failed for <concrete5-noreply@turkeys.whiffletreefarmva.com>
No Such User Here
Sender verify failed


Would that be an issue with Bluehost or an issue with Concrete5? It gives me the impression that it can't find the username entered which implies Bluehosts fault, but I cant pinpoint the problem over there either.

Help is appreciated! Thanks!

Blenderite
View Replies:
jasteele12 replied on at Permalink Reply
jasteele12
It's been a while since I've used Bluehost, but have you setup a mailbox for concrete5-noreply ? You probably want something more like sales@ anyway.

Also I don't remember having to setup SMTP to have c5 send emails, the built-in PHP mail() function worked just fine...
MRPockets replied on at Permalink Reply
I am having this issue as well. I have setup [email protected] and entered [email protected] as the SMTP username. When I try to test email settings, I get the same error -
The following error was found while trying to send the test email:
Verification failed for <concrete5-noreply@my-domain.com>
No Such User Here"
Sender verify failed


Has anyone found a solution to this problem?

(To clarify, I am not using the Vivid Store add-on.)

Edit: typo
binoy replied on at Permalink Reply
binoy
Any solution? I am having the same trouble! Please help. I am using c5 5.6.
MRPockets replied on at Permalink Reply
I was able to work around my particular error by setting up [email protected] & then entering [email protected] as the username in the Concrete5 SMTP Settings.

For whatever reason, Concrete5 seems to add the "concrete5-" string to the beginning of the username. Setting the username to [email protected] simply returns the error "Incorrect authentication data".

I am currently using Concrete version 5.7.5.6.