Some left-over files after deleting Concrete 5.7, community connect, and upgrade package

Permalink
Hi all,
I already tried concrete 5.7 and for me its awesome! except something that different:

1. I try to mannually delete concrete 5.7 from server, but still have some file in application/files/ folder which is belong to cgi and i cant delete it. how do i remove those folders?

2. Can this new version of concrete5 connect to community like before? where i can download and install directly from my dashboard.

3. So I create some custome theme and package which is suitable until 5.6 version. is there any way for me for it to work in concrete 5.7?

mkharisecario
View Replies:
kieranrushby replied on at Permalink Reply
kieranrushby
Hi,

Usually any issue with deleting files is down to user permissions, ensure you have the rights to remove these files.

The community connection with marketplace for 5.7 is due to be rolled out 30th Sept

You need to run through your themes and addons and update them to fit and work with 5.7, how much work that will be depends completely on what you have in your themes and what your addons are doing/using.
mkharisecario replied on at Permalink Reply
mkharisecario
yes i notice that happen because user permission. but why that happen inside /application/files/ folder? is that related to new concrete structure or from my server? because this never happen in my previous concrete installation (before 5.7). when i do clean install newer version of concrete 5.7.0.1, all folders inside /application/files/ got similar behaviour.

thanks for information.

i read some article about new package structure, but still no luck. any other tutorial regarding this? my package actually only come as a theme and one custom block template.