Third party libraries not installed.

Permalink
GETTING ERROR

Third party libraries not installed. Make sure that composer has required libraries in the concrete/ directory.

EXAMPLE:
http://superunit.net/vs/

thanks

View Replies:
andrew replied on at Permalink Reply
andrew
If you downloaded concrete5 from concrete5.org/get-started the third party libraries should already be installed. If you're getting concrete5 you will have to use composer install to install them, and you have will have to build javascript and css as well.
chris123uk replied on at Permalink Reply
chris123uk
I moved my 5.7.3 site to a new hosting and i am now getting this error.
I just pulled the files down from old FTP then put them up to new hosting FTP and moved batabase over and updated the database.php file with new logins.
chris123uk replied on at Permalink Reply
chris123uk
Permissions didn't help perhaps something went bad with the copying of the files.
andrew replied on at Permalink Reply
andrew
Yeah, make sure there are files in your concrete/vendor directory. If there aren't you're going to need to use PHP's composer update functionality to pull down the third party libraries (which are included in the standard download of concrete5.)
razorcommerce replied on at Permalink Reply
razorcommerce
Is there a guide anywhere on how to do this for someone not familiar with Composer or how how to build the js/css? It's something like clone the repo, and then there is some CLI code to use composer?
KleinM replied on at Permalink Reply
I have the same issue. How do I know which vendor directory is the one I need to make changes too.